Sony KDL-32LL150 no le funciona el mando de control remoto

Creo que es la única falla que he reparado en este modelo al igual que el KDL-32L5000, no le funciona el control, esta vez van una fotos, y la deberá realizar un experto en electrónica, por fácil que parezca, para evitar daño permanente en el sensor infrarrojo, o a la tarjeta principal,
Foto0296 Foto0295

para encontrar esta pequeña tarjeta, deberás quitar una bocina.

Las primeras veces solo cambiaba la pieza dañada, que en este caso es C9107, (segunda foto) lo reconocerás porque está mas obscuro que los otros, se debe a que esta sobre-calentado, ahora retiro todos los pequeños condensadores y evito fallas futuras. y solo instalo un filtro de 47uf a 25V o menos, (en la foto te muestro un filtro de 47uf a 63V)

Foto0297

Foto0298

Foto0299

Tip: Me ha pasado que en el momento de quitar los condensadores, por error me llevo con el cautin a la R9107, si te pasa, el pequeño resistor es de 22 ohms.

Acerca de Jose Munguia

Tecnico en electronica dedicado a la reparación de pantallas de televisión.
Esta entrada fue publicada en Fallas y etiquetada , , , . Guarda el enlace permanente.

23 respuestas a Sony KDL-32LL150 no le funciona el mando de control remoto

  1. Amaral dijo:

    Tengo el mismo problema mi tv es modelo KDL 50R550A q hago

  2. Daniel Morales dijo:

    Un amigo mío le había removido la C9101
    Hice lo de reemplazar los otros con el de 47uf, pero aún no funciona el control remoto, será por falta del C9101? Que puedo hacer? De cuanto es? Estoy frustrado al ver que mi amigo lo removió..

  3. Daniel Morales dijo:

    Saludos, veo que el capacitor se coloca en sólo 3 espacios donde estaban los otros? Y los dos restantes? Se dejan sólos?

  4. Luis Martinez dijo:

    Buen día Sr. Munguía, tengo un tv KDL-32L-5000 al conectarlo a la corriente se escucha un chasquido de un relay (para mi es normal), pero ese chasquido se escucha nuevamente cada determinado tiempo a menos que le desconecte la misma tarjeta H2 que usted muestra en este post. Teniendo la H2 conectada si intento encenderla con el control remoto o la botenera no lo hace, si le quito la H2, enciende con la botonera perfectamente. Pase al procedimiento de soldarle el filtro a la H2 y a un así al conectarla nuevamente a la tv o enciende y regresa el chasquido del relay. deje sin filtros la H2 como menciona Lasten esequiu, pero sigue igual el problema, que me recomienda?,
    p.d.( para Lasten Esequiu tienes aun la tarjeta que compraste?, me la podras vender)

  5. Buenos Dias Sr. Munguia, tenia el mismo problema, retire 2 de esos cuadritos deizquierda a derecha ya se veian muy negritos, probe y no funcionaba, retire el primero de derecha a izquierda el C9114 que tambien se veia un poco cafecito, probe y funciono, osea que lo deje con el C9113 y el que le sugue y funciona a la perfeccion, de repente el control da mas pulsos de los que uno le pide, por ejemplo, si le subo el volumen un poco se aloca y sube de mas, igual con los canales, pero no es molesto, es solo cuestion de acostumbrarse o de retirar el C9113 y soldarle el tubito negro ese que dices, pero la verdad como que no se me da eso de la soldadura y pues mejor asi le voy a dejar, muchas gracias por tu ayuda.

  6. Saludos de nuevo.
    Pues siempre si fue la tarjeta con sensor IR la dañada. entonces le empecé a quitar uno por uno los capacitores (quitaba y probaba) ahora esta funcionando sin algunos capacitores y funciona bien. mi pregunta seria que pasa si la dejo sin capacitores, es decir no colocarle el capacitor de 47uf que tu le pones ya que sin el trabaja bien la placa o eso creo

    • Bueno, la verdad es que no he visto que podría pasar, sin todos los filtros, yo le dejaría al menos uno el que tenga mejor apariencia, los malos están más negros

  7. te cuento que efectivamente tengo 3.2 volts presentes en los pines del sensor (entre tierra y vcc 3.2 volts)(entre tierra y vout 0.2 volts)
    Entoces si la tarjeta H2 esta en buen estado y el control remoto también. En donde esta la falla? o alguna sugerencia o pista (o de plano no hay nada que hacer)

    • De no ser la botonera manual que tenga algún microswitch, dañado, pensaría que sea algo más grave como eeprom software o la misma tarjeta main. La falla que tengo publicada es la más común

      • Entonces como quien dice ya no hay nada que hacer. (mas que cambiar la main board)
        por que la botonera manual (botones laterales) no creo que sea, es mas con esta es con la que estoy controlando la tv de momento y todos funcionan.
        Y la eeprom no se como se puede testear, pero te comento que le subí de firmware a mi tv hace algunos días y todo salió correcto subió de la versión 1.014 a la 1.015 pero esto tampoco reparo el problema.
        Por cierto no soy técnico pero me encanta meterle mano a mis aparatos.
        Gracias por contestar

  8. SI al sensor IR le llegan más o menos 3 volts, esto es, directamente en los pin del sensor, puedo apostar que la tarjeta H2 esta en buen estado, Saludos

  9. Perdón por revivir el post pero no hay mucha info en español en la web.
    Resulta que tengo un televisor sony modelo KDL-32l5000 y presenta esta falla de control remoto (no responde a ninguna orden) pues bien como en todos los foros le echan la culpa a la tarjeta H2, pues compre una tarjetita h2 (usada) y se la cambie a mi televisor pero para mi sorpresa la falla sigue. y ahora tengo 2 tarjetas h2 (ninguna funciona) y dos controles sony originales si emiten señal infrarroja pero el televisor no la capta. Sera que las dos tarjetas h2 están en mal estado o que el problema esta mas allá de estas. (espero se entienda) Gracias

    • Lansten, es probable que la tarjeta pequeña o botonera manual, tenga algún daño, esta puede estar bloqueando el funcionamiento del mando del control remoto, sólo basta con desconectarla, y ese es el problema, ya debe trabajar el control remoto

  10. Hola Sr. Munguia.
    magnifico aporte de este tipo de reparación. ya que para mi es un mundo nuevo, en fallas de los nuevos modelos de dispositivos de vídeo(pantallas).

    Mi duda es; Solo este “síntoma” presentaba esta pantalla; de no ser controlada con el mando a distancia, o esto ocasionaba algún otro problema? (un ejemplo..se prendía y pagaba sola, o cambiaba canales solo..etc..etc)?

    Agradezco su atención y mucho mas agradecido estamos por compartir las soluciones…

    Como siempre, saludos desde el norte de México…atte. Ricardo Moreno

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s